[Wine] Re: .NET Framework 3.5 SP1 problem

Denco wineforum-user at winehq.org
Fri Aug 12 07:27:31 CDT 2011

Ok, I will try to describe it from beginning. I will quote some things from this link: http://appdb.winehq.org/objectManager.php?sClass=version&iId=23809

"To start the game you need to install the following using winetricks: dotnet30 and dotnet35"
- After running dotnet30 installation, installation of donet20 appears, so I did it. After installation of dotnet20 completed, installation of donet30 appears automatically, I did it.
- Then I ran installation of dotnet35 (it downloaded something with size of 3.6MB). Then I got an error >> http://img844.imageshack.us/img844/7370/screenshotmicrosoftnetf.png
I ran it from terminal, so here is what was happening >> http://pastebin.com/beeck3kn
- But dotnet35 seem to be installed (probably incorrectly), because when I try to run it again, it just says me, that there is dotnet35 already installed.

"Now the game will start, and prompt you to install .NET framework 3.5 Service Pack 1.
Click OK to open a new tab in your web browser for the download, and just follow the setup to install .NET framework."
- So I downloaded an installation file from opened site in my browser (after clicked on OK) and ran an installation in terminal. It downloaded something with size of 251MB.
- The first installation gave me an error while downloading those 251MB >> http://img196.imageshack.us/img196/9548/screenshotsetupexe.png
The log of first installation from terminal >> http://pastebin.com/8s5H8TRa The installation canceled.
- The second installation gave me an error at the end of the downloading process >> http://img703.imageshack.us/img703/9503/screenshotprogramerror.png
But the installation continued. At the end of installation process I got an error >> http://img9.imageshack.us/img9/9548/screenshotsetupexe.png
The log >> http://pastebin.com/8ZZ7861h But the installation completed successfully (installator said this to me).
- After that I installed vcrun2005 and gdiplus successfully

"After this, the launcher will start, patch and let you play the game without any further issues."
- Unfortunately, the launcher still asks me for Framework 3.5 SP1 and I do not know what to do now >> http://img717.imageshack.us/img717/7370/screenshotmicrosoftnetf.png

More information about the wine-users mailing list