[Wine] Is Wine having a bug in it's system?

Gurple wineforum-user at winehq.org
Sun Aug 21 13:02:12 CDT 2011

Hi, I am running Ubuntu 11.04. I had no internet so I connected the ethernet cable to the modem on my other PC. Thus, getting internet connection, I installed Wine. I was able to open .exe files on Wine yesterday but after I took off the ethernet cable, no internet connection anymore, I couldn't run any .exe files on Wine.

Before disconnecting the internet, though, I was able to run Rainmeter. It worked but after the internet disconnection, it just would run anymore. It was the same with all my other .exe files.

It kept giving me the error

Title: Program Error 
Description At The Top: The program winemenubuilder.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience. 
Description At Bottom: This can be caused by a problem in the program or a deficiency in Wine. You may want to check http://appdb.winehq.org for tips about running this application.  

If this problem is not present under Windows and has not been reported yet, you can report it at http://bugs.winehq.org

Also, every time I click to open Wine, it shows a white box and a smaller rectangle that is also white. It seems to be frozen there, as it won't load anymore. I can right-click on the .exe file and choose to open it in Wine, it goes to the installation of the .exe file but when you click 'Finish' of the .exe file installation wizard, it shows the code above.

On the Ubuntu Forums, I asked if I had to be connected to the internet to be able to use Wine, a user said that I didn't but now Wine won't work so I'm asking if there is a bug in the Wine system?[/code]

More information about the wine-users mailing list