[Wine] Can't install program with today's git in 64-bit

Susan Cragin susancragin at earthlink.net
Tue Aug 23 06:17:33 CDT 2011

I downloaded today's git, compiled --enable-win64, and installed. 
>>The command "wine64 notepad" produces notepad, and everything seems fine. 
>>But then I tried installing Dragon NaturallySpeaking, which is a program made for both 32-bit and 64-bit systems. 
>>I go to the DNS11 folder, type "wine64 setup" 
>>and absolutely nothing happens. 

>No error message at all?
>Did you type in the full name of the program, probably setup.exe? I like to type it like: wine64 se then press  which will finish the command or warn if it is still incomplete.
>If it just sits there, you can find out if it's using the cpu or is idle.

>I tried using wine setup.exe and then wine64 setup.exe. 
>Used the tab key in both instances. 
>It's not using the cpu, it's just idle. 
>susan at susan:~/DNS11$ wine64 setup.exe 
>susan at susan:~/DNS11$ 
By the way, I have a small program called notepad2, which is not installable and runs from a single small exe. and I tried to run that with the usual command
wine64 notepad2
And nothing happens. 
So it's not just an installation problem. 

More information about the wine-users mailing list