[Wine] Re: Ashen Empires

dimesio wineforum-user at winehq.org
Mon Aug 29 06:25:00 CDT 2011

liamdawe wrote:
> It seems it doesn't like this:
> fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
> A fair few of that.

I got lots of those during the install and patching, which I did without any overrides. That's why I tried native wininet.

> Here is a pastebin of terminal output from the point of launching, to me closing the server chooser and then the launcher.
> http://pastebin.com/JdarGjEh

That terminal output shows you're also not using ie6. It's the same as what I got before I tried anything.

I installed both ie6 and wininet with winetricks. The winetricks version I'm using is 20110629. I installed wininet before I installed ie6, and ran the commands separately; that may make a difference. I am also running it in an emulated virtual desktop. Try all that in a clean wineprefix.

FYI, sound doesn't work (no PulseAudio on my system).

> Ps. Is it possible to allow us to edit posts so i don't keep having to reply with new info?

No. See the sticky at the top of the forum for why.

More information about the wine-users mailing list