[Wine] TablEdit runs from install but not after

James McKenzie jjmckenzie51 at earthlink.net
Wed Feb 2 22:06:34 CST 2011

On 2/2/11 10:12 AM, ubuntubrian wrote:
> Well, I was running Acrobat7 in wine 1.2. It did crash sometimes depending on what I was doing but it pretty much worked.
> It would have worked in wine1.3, I think, but the upgrade from 1.2 made my config file obsolete. After trying to copy all the adobe stuff into the new config file I got the invalid registration error and Acrobat would shut down.
There is a bug that affects running Acrobat 7 in Wine 1.3.x.
> I tried Acrobat6 in wine 1.3 and got the "serious" error and the same terminal output indicating incompatibility that I got when I tried running TablEdit in wine1.2.
> I am interested to find out if Acrobat10 runs.
There is a reason that I asked if you can use Acrobat Reader X, that is 
both of the versions you stated are not supported by Adobe and both have 
serious security concerns (as stated by Adobe themselves and elsewhere.)

I was able to install and run Adobe Reader X on my Mac using Wine 1.3.12 
this evening.  However, all I did was look at a one page pdf file as I 
do not know what Adobe functionality is needed for TablEdit.  Can a demo 
of this program be downloaded from the producers support site?

Thank you.

James McKenzie

More information about the wine-users mailing list