[Wine] Solar Accounts

Martin Gregorie martin at gregorie.org
Wed Feb 9 14:26:53 CST 2011

On Wed, 2011-02-09 at 14:09 -0600, nadrach wrote:

> Seems that jre.1.5.X are listed as garbage for use on wine ... any
> suggestions as to how I get Solar Accounts to run on another Java ...
> it is likely that the SA authors set the program to look for the
> enclosed Java, rather than any other installed separately ... would be
> appreciated.
Does Solar Accounts include any native Windows code or a MS database? 
If yes, it can only be run under Winre
If no, it should run under any version of Sun/Oracle Java thats version
1.5 or later.

If the previous answer was 'no' or 'don't know', download and install
the latest JRE for Sun/Oracle Java SE 1.6 and try running Solar Accounts
under that.

You can get the JRE from


More information about the wine-users mailing list