[Wine] HTTP/SSL (HTTPS) sites not working in IE6/IE7 - advice reque

ostry wineforum-user at winehq.org
Tue Feb 22 08:21:17 CST 2011


I have working IE6 and IE7 in Suse Linux Enterprise Desktop 11.1, HTTP sites working OK, but I have problems with HTTP/SSL (HTTPS) sites. Has somebody solved this?

In *IE7*, sticking point is this screen:

"There is a problem with this website's security certificate. Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server. We recommend that you close this webpage and do not continue to this website. Click here to close this webpage. Continue to this website (not recommended). More information"

After clicking to "Continue to this website", the same screen reloades and it is cycling again and again, after each "Continue ...". I imported certificate to various tabs of Tools > Internet Options > Content > Certificates, but it had no effect on this behaviour. Also this howto http://forum.winehq.org/viewtopic.php?t=7314&sid=0e6374db8e020792bf24984a2822e492 was not helpful.

In *IE6*, sticking point is this security warning dialog:

"There is a problem with the certificate for this site. There is at least one unspecified security problem with this certificate. Do you want to continue anyway?" Yes / No

After many repeated Yes-clicks, the site loades slowly, but then whole IE crashes and is restarted. I imported certificate to various tabs of "wine control" > Internet Settings > Content > Certificates..., but it had no effect on this behaviour.

Thanks in advance for any advice.

Jano Ostrochovsky

More information about the wine-users mailing list