[Wine] Wine 1.3.24 and Age of Conan: Anybody made it work?

ThomasLocke wineforum-user at winehq.org
Mon Jul 11 02:04:46 CDT 2011

Hey all,

Yesterday I compiled and installed 1.3.24, and after having done that I thought I'd give the new Age of Conan Unchained thingie a whirl, just to see if it worked.

Long story short, it didn't. I was fairly sure the installer/patcher was doing its thing, because it was pulling some 8GB worth of data to my disk, but all the while it was doing it, all I got was a an empty window. 

When the installer/patcher was done (or rather when it stopped pulling data), I started the game, and got the same empty window.

My system:

Slackware 13.37
Nvidia 275.09.7
Wine 1.3.24

So I was just wondering: Have anybody here made it work, and if so, what magic tricks did you use?

The reason I tried my hand at it, was this post: http://forums-eu.ageofconan.com/showthread.php?t=158428

Obviously things did not as smooth for me. I'm not a hardcore Wine tinkerer, so I tend to stick with software that just works "out of the box", such as EVE Online.


More information about the wine-users mailing list