[Wine] Re: Problem with The Witcher 2: Assassins of Kings

revolutionizeit wineforum-user at winehq.org
Sun Jul 24 12:01:54 CDT 2011

Mateusz Stachowski wrote:
> Yes everything works now (also sound). Unfortunately game is very lagy I get about 5 to 10 fps on my machine. It's a known issue. You can tell it by looking on AppBD. 
> Even people that have hardware able to run The Witcher 2 in Windows on Ultra settings (without Ubersampling) get a very low fps with Wine.
> There is also a winehq bugzilla:
> http://bugs.winehq.org/show_bug.cgi?id=27298
> I've added my test result to AppDB but it will take time before it will be accepted.

Hi Mateusz,

Can you give me a bit more detail on how you solved the problem when the Launcher was displaying 'fixme:heap:HeapSetInformation (nil) 1 (nil) 0' please?

I have mananged to install using Wine but still haven't be able to activate it.

Whenever I try to run 'Launcher.exe' it throws that error. I have had a look at AppDB and have down graded to Wine1.3.23 too based on the last suggestion but no luck :(

Any help will be appreciated.


More information about the wine-users mailing list