[Wine] Problem with The Witcher 2: Assassins of Kings

James McKenzie jjmckenzie51 at gmail.com
Sun Jul 24 12:31:13 CDT 2011

On 7/24/11 10:01 AM, revolutionizeit wrote:
> Mateusz Stachowski wrote:
>> Yes everything works now (also sound). Unfortunately game is very lagy I get about 5 to 10 fps on my machine. It's a known issue. You can tell it by looking on AppBD.
>> Even people that have hardware able to run The Witcher 2 in Windows on Ultra settings (without Ubersampling) get a very low fps with Wine.
>> There is also a winehq bugzilla:
>> http://bugs.winehq.org/show_bug.cgi?id=27298
>> I've added my test result to AppDB but it will take time before it will be accepted.
> Hi Mateusz,
> Can you give me a bit more detail on how you solved the problem when the Launcher was displaying 'fixme:heap:HeapSetInformation (nil) 1 (nil) 0' please?
> I have mananged to install using Wine but still haven't be able to activate it.
> Whenever I try to run 'Launcher.exe' it throws that error. I have had a look at AppDB and have down graded to Wine1.3.23 too based on the last suggestion but no luck :(
Please read through the entire bug report.

Comment three at http://bugs.winehq.org/show_bug.cgi?id=27298#c3

contains the following:

WINEDEBUG=-all wine application.exe

This turns off all debugging outputs including the FIXME spam.

If there are other issues, you should file an additional bug report 
after following the first bug report guidelines.


More information about the wine-users mailing list