[Wine] Problems with DvdFab

mx597turbo wineforum-user at winehq.org
Fri Jul 29 18:26:16 CDT 2011

First, I'm brand new to Linux and Wine, but I'm fed up with Windows and all the problems that come along with it.

So far, Ubuntu 11.04 has met all my needs except one. I need a program to shrink DVDs to 4gb to fit on a single layer disc. I tried the native Linux programs (K9, Dvd95), but they didn't work well (K9 took over an hour, and wouldn't work unless I chose to shrink the whole disc. Dvd95 didn't work at all).

I tried using DvdFab with Wine 1.2 and 1.3, and in both cases, I have the same problem. I can install DvdFab, but the program won't start. I tried starting the program in both the Wine program list, and from the program's folder. In both cases, when I click to start the program, I get a busy indicator for a few seconds, and CPU usage increases, then nothing. The pointer goes back to normal, and CPU drops to idle levels.

Please help. or suggest another program besides the two I have tried to shrink a DVD. Thanks.

More information about the wine-users mailing list