[Wine] DDO issues

miguel.a.vega wineforum-user at winehq.org
Wed Jun 15 19:36:54 CDT 2011

I've run into two odd things running the latest version of Ubuntu (checking the version just tells me this is the "Natty" variant). The first came up when I tried to use the built in voice chat. Everyone else got a lot of static, and I couldn't hear a thing. Struck me as wierd, but i could still just use the text chat. The second oddity came today. I tried to login as usual, through PyLOTRO. It started ok, then halfway through the game loading screen it spat out a "You don't have the latest version of the client installed" and closed. So, I tried patching it. It flickered for a bit, then said **Finished**. So I tried running the game again, and got the same error. So, I did a complete uninstall and reinstall of everything. PyLOTRO, DDO, all the connected files. Tried again. Same error. I'm stumped, so I'm posting this here and on the official game forums. I can only hope someone finds a way around this, because I ran out of ideas. I've tried everything I could find here, on the game forums, and via Google.

More information about the wine-users mailing list