[Wine] Re: does wine opens and works Babylon 8 well ??!!

dimesio wineforum-user at winehq.org
Sun Mar 6 09:13:42 CST 2011

jolianramos wrote:
>  i use wine 1.2 becuase it is said that wine 1.3 is beta and may suffer from regression

The section of the FAQ I pointed you to explicitly says that if your application doesn't work, you should upgrade to the latest development release. The point is to find out whether or not the problem has already been fixed so we don't waste our time troubleshooting a problem that no longer exists.

More information about the wine-users mailing list