[Wine] mdac 2.8 fails install with 'sha1sum mismatch'

siz13 wineforum-user at winehq.org
Thu Mar 17 12:28:33 CDT 2011


I'm trying to install MDAC 2.8 to run some Windows software on Wine. I'm using the latest release (1.3) and winetricks alpha on Linux Mint 10. After pointing it to mdac28, it throws this error message, "sha1sum mismatch, Rename /home/sol/.cache/winetricks/mdac28/MDAC_TYP.EXE and try again." I tried the obvious thing, renaming the file, which doesn't didn't help.

I read several posts on other sites that suggested to users with the same message to delete the files in /.cache/winetricks folders, which was supposed to force winetricks to download the file again. I tried deleting the contents of ~/mdac28/, and still received the same error message. I also noticed that the .exe file it had supposedly been downloading had a file size of 0KB. 

I figured it was failing to download the file for some reason, so I manually downloaded it from the Microsoft downloads page, and placed the full file (~5.8MB) in the ~/mdac28/ folder. I tried installing again with winetricks and got the same message. 

I also tried running the .exe file with the 'Wine program loader' from the folder and got the error message "this setup does not support installing on this operating system." I've tried reconfiguring Wine to emulate Windows 7, Vista and XP all with the same result. 

So I'm pretty much stuck at this point. In order to run the software I want, it requires I have mdac 2.8 installed (refuses install after scanning for that dependency). Did I overlook something simple with renaming in the beginning? How can I get it to install? 

Thanks in advance and if you need more information, let me know.


More information about the wine-users mailing list