[Wine] Re: mdac 2.8 fails install with 'sha1sum mismatch'

siz13 wineforum-user at winehq.org
Thu Mar 17 13:20:28 CDT 2011

Well, thanks for asking the obvious question :), seriously. 

I thought I was running the latest version, but turns out I was running 20110306 instead of 20110312. After following the instructions link on the Winetricks homepage, I got the newest version installed.

Must have had been looking for the sha1sum of mdac28 (w/o SP1), and all that was available for download is the version with SP1. Makes sense now.

I hate to ask when it turns out being something basic like that, but at the same time I'm glad it was an easy fix. Anyways, thanks again for the help and the quick reply.


More information about the wine-users mailing list