[Wine] Installing IPass Connect...

mmcc wineforum-user at winehq.org
Thu Mar 24 10:27:22 CDT 2011

Hi - I'm attempting to install iPass Connect with Wine in Ubuntu. The setup executes for a while, and then I get an error dialog that says "Database support not found. Your system must meet the following minimum system requirements: 1) Microsoft Internet Explorer 5.0 or higher 2) Windows 2000 SP4, Windows XP SP1 3) 16-bit color mode (65536 colors) 4) Microsoft ADO version 2.0 or higher must be Installed"

I've used winetricks to install MDAC and dot net. Any other suggestions?

More information about the wine-users mailing list