[Wine] Re: Mass Effect 2 help?

necrosis1193 wineforum-user at winehq.org
Thu Mar 31 10:01:57 CDT 2011

DanKegel wrote:
> Well, yes, you can't use ubuntu builds of wine on the mac.
> You could try Crossover from Codeweavers, though.

I actually bought a copy of Crossover after about the sixth attempt in Wine failed, and reading good things about it. Same errors. I haven't updated in a few months, but I bought it after ME2 came out, so I wouldn't think that would be an issue?

More information about the wine-users mailing list