[Wine] Re: new user help. cannot update to newest version

doh123 wineforum-user at winehq.org
Tue Nov 8 05:57:26 CST 2011

WineBottler is very old and not kept up with anymore.. its basically useless.  Its also 3rd party software and not supported here.

Normal Wine usage here for the Mac is basically all command line... you compile it all yourself and use Terminal to do everything.  You can also (still through Terminal) use software like Macports of Fink to make this a bit easier... but its still a pain.

There are other 3rd party software (http://wiki.winehq.org/ThirdPartyApplications) that can be used, but not supported here.  I'd recommend using Crossover (http://www.codeweavers.com/) or Wineskin (http://wineskin.doh123.com/) for Macs if your looking for 3rd party software to make things easier.

More information about the wine-users mailing list