[Wine] Lost Saga / Rusty Hearts compatibility

nicoco59 wineforum-user at winehq.org
Fri Nov 11 04:14:37 CST 2011

Hello everyone,

I'm a big fan of Lost Saga but despite we can finally use the launcher and update the game, it'll still not start because of X-trap (like Rusty Hearts).

I read that Wine's developers doesn't want to solve the problem because of privacies problems, but personally I don't care that much [Wink] 

If they want to take informations about my computer (and do we know which informations they take actually?), so be it, I just want to play :), also isn't it Wine a little bit like a virtual machine anyway? So who cares about privacy...

If I was a developer I would have take care of it myself already, but unfortunately the websites is my speciality not this.

So if there is a kind soul in that forum who can take care of this I'll be thanksful (and give money for the project), also I think take care of those protection softwares would help Linux to get a lot more people.

Thanks for your answers ^^


More information about the wine-users mailing list