[Wine] Re: Mac OS X 10.5 compatibility?

jwong wineforum-user at winehq.org
Tue Nov 22 17:50:26 CST 2011

I'm trying to build a custom engine under Winery 1.3 on OSX 10.5 and I'm getting the same error that doh123 reported originally.

Doh123, I noticed you released WS8Wine-1.3.33 which works on OSX 10.5.  How did you get this to compile? Did you compile on 10.5? 

I can compile 1.3.33 using Winery 1.3 on 10.6, but it crashes when used on 10.5. We're working with a custom build of the wine engine and we'd like to get this working so we don't need a different version of our app just for Leopard.


More information about the wine-users mailing list