[Wine] error installing MT4

James McKenzie jjmckenzie51 at gmail.com
Sun Oct 9 18:03:10 CDT 2011

On 10/9/11 2:24 PM, Charles Davis wrote:
> On Oct 9, 2011, at 5:28 AM, orangedeuce wrote:
>> ###BOTTLING### default.sh
> That output is from WineBottler. Not only is that not supported here, but the original author doesn't even support it anymore. Come back after trying vanilla Wine (the latest development release, of course).
The best place to find and install the development version of Wine is 
MacPorts.  This product will collect and install required dependencies 
and goes though testing.  The next best place is Fink.  Both are UNIX to 
MacOSX porting systems.

BTW, I consider WineBottler abandonware.  I don't know what happened to 
Mike, but it looks like 'real life' happened and he is not able to 
support his products right now.  I do hope that nothing serious happened 
to him and that this is temporary.


More information about the wine-users mailing list