[Wine] Re: Image transpareny issues

GlennLChugg wineforum-user at winehq.org
Mon Oct 10 21:30:37 CDT 2011

I've used the git to compile mine for the last few weeks with the fix, it's not me I am worried about, it's all the poor saps who will be installing Ubuntu 11.10 only to be offered WINE 1.3.28 in the repository and no choice at all in ANY PPA's to get the later one. Infact the only way to get 1.3.30 is to compile it yourself (if your using Ubuntu 11.10).

Lucky git is so simple and error proof that anyone (like me) who really wants to...can. C'mon 1.3.30 get into the official Ubuntu Software Store, your fixes are so very needed.

More information about the wine-users mailing list