[Wine] Re: winamp errors

sevy wineforum-user at winehq.org
Sun Oct 16 09:48:38 CDT 2011

Ive tried going back to Wine 1.2 and also installing an earlier version of Winamp as the install winamp instructions were only for upto 5.8 but receive the same error at the end.


Installing Winamp seems to work fine but when I try to run it I get the "winamp has encountered a serious error" message

Ive never had a problem running winamp in wine before.
Is anyone running winamp sucessfully in wine 1.3 on ubuntu 11.10 ??

Any ideas??

More information about the wine-users mailing list