[Wine] Diablo 2 issue with direct3d

tparker tparker at etherstorm.net
Sun Oct 23 13:12:52 CDT 2011

On 10/23/2011 02:03 PM, lanzd wrote:
> I'm running wine 1.2.2

Have you tried the game with a newer version of Wine? 1.2.2 is very old 
and a newer version (1.3.30 or newer preferably) may include things that 
address the issue.

More information about the wine-users mailing list