[Wine] Re: can't run DirectX applications properly - window garbled

petersk wineforum-user at winehq.org
Mon Oct 24 08:09:19 CDT 2011

Gentoo doesn't offer wine versions higher than 1.3.30 at this time. I can compile from source, but I really prefer to use Portage for larger and not so simple programs like wine. 

The results with wine-1.3.29 are: the game doesn't start with the same error as with 1.3.30. However it starts when I remove the mentioned file in the manifests folder. The directx display doesn't work though. It looks just the same as with wine 1.2.3

So any other suggestions?

More information about the wine-users mailing list