[Wine] Re: can't wine after upgrade to ubuntu oneiric 11.10

SwaJime wineforum-user at winehq.org
Mon Oct 24 10:49:06 CDT 2011

[quote="jjmckenzie"]On Mon, Oct 24, 2011 at 8:13 AM, SwaJime <wineforum-user at winehq.org> wrote:
ischou wrote:
[quote]The "wine" meta-package seems to be incorrectly created.  Do you need both wine 1.2 and 1.3, and the dev packages, and the debugging packages?  Have you tried just installing wine-1.3?

I didn't think it had installed all of that ... but just to be sure, I purged the wine apps and tried again:

root at desktop:~# ls -la /usr/bin/wine
ls: cannot access /usr/bin/wine: No such file or directory
[/quote]One thing I noticed right here is that you are running Wine as ROOT.
Please try to do so as a regular user.  There is a FAQ on why this
should not be done (issues appear when running as root that don't as a
regular user.)


Okay, but the results are the same:
[code]john at desktop:~$ wine cmd
bash: /usr/bin/wine: No such file or directory
john at desktop:~$ [/code]

More information about the wine-users mailing list