[Wine] Re: PowerPoint + video problem

dimesio wineforum-user at winehq.org
Wed Oct 26 18:09:00 CDT 2011

Aleksey_R wrote:
> Also, some videos cannot be played in WMP10. Terminal output:
> ** (wine:23467): WARNING **: ffmpegcsp0: size 114720 is not a multiple of unit size 115200
> I haven't installed only gstreamer-0_10-plugins-bad-32bit and gstreamer-0_10-plugins-ugly-32bit packages since it is needed to change the architecture of ~700 packages to install them. All other gtreamer plugins are installed. The mentioned videos are perfectly played in totem (which uses gstreamer).
> OS: OpenSUSE 11.4 64 bit
> Wine: 1.3.31
> Wineprefix architecture: 32 bit.
> DE: KDE 4.7.2
> MS Office: 2007 SP 2 enterprise
> WMP10 installed via winetricks

I recommend WMP9; WMP10 crashes sometimes for me, too, and I've  also noticed some rendering issues. You could file a bug for the specific problem listed above, but you should make sure the video in question plays fine on WMP in Windows first. 

I did have to install the 32 bit "bad" and "ugly" gstreamer plugins to get mpg files to play, but xvid avi files worked fine without them. About the architecture change, I vaguely remember getting a message to that effect (though in my case the number was 400-something) when trying to install the packages in Packman. I installed the ones from the Multimedia repository instead, with no problems and no messages about changing the architecture of anything (and they work).

More information about the wine-users mailing list