[Wine] Pulse audo in 1.3.25+

MacNean Tyrrell dardack at gmail.com
Tue Sep 6 18:44:50 CDT 2011

Laptop:~$ pulseaudio
E: module.c: Failed to load  module "module-alsa-source" (argument:
"device=duplex_for_pulse"): initialization failed.
E: main.c: Module load failed.
E: main.c: Failed to initialize daemon.

i've added it as .asoundrc and /etc/asound.conf, still no go

On Tue, Sep 6, 2011 at 6:51 PM, jorl17 <wineforum-user at winehq.org> wrote:

> Hi. You .asoundrc seems fine. Note that applying asoundrc changes doesn't
> mean pulseaudio also applied its changes. ALSA can be restarted via a
> service, I'm sure. Pulseaudio I don't know. In my ubuntu days I just killed
> pulseaudio and manually typed pulseaudio. If you say it complains it's
> probably because it doesn't want to run as root. (which service probably
> does).
> I don't think you have to/should uncomment those two lines, because they
> are there to help pulseaudio detect the underlying hardware (the udev one)
> and the other one is just plain useless unless you want to save energy.
> Once you've tried it out, be sure to tell us if it worked!
> Jorl17
> P.S: the last [/code] got in the message by mistake. Code tags do work, but
> you obviously have to open them before closing them ^^


MacNean C. Tyrrell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winehq.org/pipermail/wine-users/attachments/20110906/fde04197/attachment.html>

More information about the wine-users mailing list