[Wine] Trying to install Vmware View Agent 4.6 on Ubuntu 10.04 LTS

goolong wineforum-user at winehq.org
Wed Sep 7 17:49:24 CDT 2011

If you search the net, someone supposedly did this through wine on Redhat.  When i tried to install i would instantly get a please reboot message.  I tried wineboot, wineserver -k.  I must have done a rm -rf ~/.wine a bunch when winetricks was getting checksum errors on the files. Also i checked the registry to make sure certain keys were not there.   Looking in the installation log, there might be some msi error.    Been trying all day, usine the latest Beta and using winetricks to install a bunch of packages but even that is erroring out.  Anyone have any luck getting this to work?  The vmware view agent can be download by anyone that registers with vmware and getting the trial or if need be, i can upload it to a megaupload or something.  Been trying to get a proof of concept working, and be willing to buy a beer to someone for the help.

More information about the wine-users mailing list