[Wine] Not able to run my windows software with the wine.

MacNean Tyrrell dardack at gmail.com
Thu Sep 8 09:09:01 CDT 2011

On Thu, Sep 8, 2011 at 9:39 AM, nirjhar17 <wineforum-user at winehq.org> wrote:

> John@ Thanks for the reply i am new to ubuntu would you please guide me, i
> hve already ubuntu 11.04 to upgrade this to beta version do i need to apply
> some patch or i need to download the new image for that.
> after searching on Internet i found the process of upgrading the same from
> version 10 to the latest .........
> dardack@ Thanks for the reply the link which you have provided is for the
> AMD machine i am running my ubuntu on the intel machine so i am getting
> error incompatible hardware.
What do you mean, your using Ubuntu right?  32 or 64bit?  In all my 10 years
of using linux, I have never had a piece of software complain that it
couldn't run on intel/amd.  Now if your on 64bit Ubuntu, yes it's called
AMD64, but it will work on intel.  From the wiki: The original specification
was created by AMD <http://en.wikipedia.org/wiki/Advanced_Micro_Devices>,
and has been implemented by AMD,
, VIA <http://en.wikipedia.org/wiki/VIA_Technologies>, and others   So the
naming convention is still AMD64, but it will work on Intel processors.  All
Ubuntu 64bit debs are naming convention AMD64, and 32bit naming is i386.
 Don't worry, just download the 64bit deb (if your using 64bit) and you
should be good to go.

To get beta wine in ubuntu, since your new (ie probably not comfortable with
compiling from source), check out this ppa:

add it to your sources, and you'll be able to get the newest wine (as of
this writing 1.3.27, new release every 2 weeks about).

> regards
> Nirjhar


MacNean C. Tyrrell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winehq.org/pipermail/wine-users/attachments/20110908/fe9b2407/attachment.html>

More information about the wine-users mailing list