[Wine] lotro - no sound or options alsa/wine 1.3.27

tparker tparker at etherstorm.net
Tue Sep 13 10:04:28 CDT 2011

On 09/13/2011 10:33 AM, MacNean Tyrrell wrote:
> Ubuntu forums had a guy say this about sound in LoTRO:
> Okay, I think I fixed this. I installed pulseaudio, but there was 
> still no sound. Then, I uninstalled it, then lotro detected the ALSA 
> options. No idea why this works, anyone have some idea?

I am not keen on installing pulseaudio but if I can't find a way to 
track down why the game isn't detecting audio I'll give it a shot.
> Also, some sound related stuff with LoTRO is to check out your 
> userpreferences.ini file, rename it and see if sound populates in the 
> new one.  Sorry I can't help you more.  Just some random stuff I have 
> run across.

Thanks, I had found that on the LoTRO forums in my first search and 
tried it, but it didn't work for me. I'm not sure if it not working is 
related to the game not detecting audio devices, maybe whatever lets 
that work in Windows isn't working similarly in Wine for this game or 
something. Whatever it is, thanks for the ideas.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winehq.org/pipermail/wine-users/attachments/20110913/4d9240f7/attachment.html>

More information about the wine-users mailing list