[Wine] Starcraft II: Unable to run with wine

adrianch00 wineforum-user at winehq.org
Thu Sep 29 05:41:42 CDT 2011

I was able to get SCII installed on my pc with no problems at all however...

Everythime I try to play the game I get an error saying that directx 9.0 or newer is need to run the game. 

I am running Ubuntu 11.04 64bit.

More information about the wine-users mailing list