[Wine] Everquest 2 and Wine 1.3.37

szilagyic wineforum-user at winehq.org
Fri Feb 10 13:14:32 CST 2012

I've been trying to get EQ2 (Streaming Client version) running on Wine 1.3.37 (Fedora 16) 32-bit. I've followed suggestions in previous posts and have tried everything I've come across. The installer runs and installs, then when the installer tries to launch the game the SOE splash screen comes up and disappears (LaunchPad.exe crashes) with the error:

err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0xb7749db4

I've tried downgrading to Wine 1.3.29 and up to 1.4.rc2, as well as running in Win XP, 2008 and Win 7 modes in Wine. Each one crashes. I re-created a fresh .wine folder, no winetricks, and have it set to run in a 1024x768 window as mentioned on the appdb page for Everquest 2, but am getting the same result with LaunchPad.exe crashing. The only thing I haven't done is try downloading the entire thing (12 GB) and running the full version.

If anybody can help I would be most grateful.. thank you !

More information about the wine-users mailing list