[Wine] Re: Compiling wine 1.1.37 fails on Ubuntu 11.10

mogorva wineforum-user at winehq.org
Mon Feb 13 09:47:14 CST 2012

I'm on Fedora 16 but this should apply to other distros that use a fairly recent GCC version (4.6.x).

1. You need to apply this patch:

2. If you get Segmentation Fault when running such an old wine, you also need

This patch was needed on Fedora 15 with a former Glibc version, but seemingly is not needed on F16 with Glibc 2.14.90.
See also http://www.winehq.org/pipermail/wine-patches/2010-July/091490.html

More information about the wine-users mailing list