[Wine] Re: Anybody have any luck with games on Sandy Bridge?

lahmbi5678 wineforum-user at winehq.org
Tue Jan 3 23:11:12 CST 2012

I'm not using a system with Sandy Bridge, but usually the latest intel drivers are recommended. If you look at http://intellinuxgraphics.org/2011Q4.html, they list the other components recommended for use with 2.17 driver, maybe somehow xorg-edgers don't enforce some dependency. Ubuntu 11.10's older kernel shouldn't be a problem, though.

You probably should file a bug at https://bugs.launchpad.net/ and
as described in https://launchpad.net/~xorg-edgers, you may also file a bug at https://bugs.freedesktop.org/.

More information about the wine-users mailing list