[Wine] Cant install dotnet4

James McKenzie jjmckenzie51 at gmail.com
Fri Jan 6 09:06:12 CST 2012

On Fri, Jan 6, 2012 at 7:40 AM, MrJake <wineforum-user at winehq.org> wrote:
> I need to install dotnet 4 to be able to run terraria and I cant get it to install. The installer crashes after extracting the
> files giveing the following error

Installing any of the .NET products should be done using winetricks.

.NET 4.0 is rated Garbage on the Applications Database.  Work may be
underway to make Wine compatible with this product, but for now it
does not work.


is the reference page for .NET Framework.


More information about the wine-users mailing list