[Wine] Trouble running iTunes 10.5.2 in Wine under Ubuntu 11.10

sarginitial wineforum-user at winehq.org
Sat Jan 7 00:37:44 CST 2012

I will start out by saying that I'm a noob. I have used ubuntu as a tool to partition and format hard drives a bunch of times, but recently installed it on a 7 year old laptop because windows is just too much for it nowadays.

Anyway, I was curious if I could get iTunes to run. After a little research I installed wine and then iTunes. I was lucky that any of it worked. I don't know how to use the terminal very well, I know a few commands and about sudo, but I'm pretty much illiterate.

Anyway, everything in the iTunes installation went well and I told it not to enable autorun (just in case that wouldn't be compatible using wine or something)... Once iTunes started up for the first time, however, the entire GUI was messed up. I can see the very basic components of iTunes, but almost nothing works, or if it does, the GUI isn't displaying it. I can post a screen-shot of the GUI if it helps, but I figured I'd just start with this to see if anyone has any suggestions.

Like I said, I'm a noob. I don't know if I have to configure wine or anything... the wine user guide said something about ./configure in the terminal and I tried it and installed a few things that it told me to, but then it got to something about Xfree86 and I didn't know how to install that.... again, noob... lol

Thank you for any help you can provide.

More information about the wine-users mailing list