[Wine] Re: How to install Paint.NET on mac under Wine?

vitamin wineforum-user at winehq.org
Sat Jan 14 17:45:03 CST 2012

revalationist wrote:
> I've installed Wine 1.2.3

This version is almost 2 years old - upgrade. Regardless, your program wants .net 3.5 which won't current work on Wine.

More information about the wine-users mailing list