[Wine] Re: failed to load avisynth.dll

dimesio wineforum-user at winehq.org
Mon Jan 16 09:35:52 CST 2012

A3s wrote:
> I'm running wine-fbsd64-1.3.23,1 on FreeBSD 9.0-STABLE amd64. (it still as a 32-bit wine)

That version is old; the current development release is 1.3.37.

> I need to run avs2yuv.exe by using wine, which required avisynth.dll that I've installed successfully.

Is this the app? http://akuvian.org/src/avisynth/avs2yuv/

If it is, I doubt it will work in current Wine, or even the older version you have. That app hasn't been updated since 2005, and a great deal has changed in Wine.

More information about the wine-users mailing list