[Wine] coreldraw 9 almost loads hangs at self regestration

zeeboos wineforum-user at winehq.org
Mon Jan 16 14:10:08 CST 2012

I am using wine 1.3.28 loaded from the Ubuntu software link (GUI) no terminal loading. I installed Ubuntu 64 bit on January 9 latest version. When I try to load Coreldraw 9 from the setup exe. file on the CD located in the DVD burner the program starts up fine and almost completely loads. (I used Wine to start the setup) Then it gets to self Registration and stops at c:/programs files/Corel/WT9Li.dll.  I tried winetricks and put a check mark in front of (MFC 40,   MFC 42   MSI, windows installer 2.0   and MSI Line services) They all say CHACHED under the status menu in winetricks now.  My Question is Does chached mean the process is done or is there something else I need to do to load these programs from winetricks. This is the first time I have used winetricks or tried loading a wine program.  So I am confused. I have only used linux a few days now so please keep that in mind when posting a reply.

More information about the wine-users mailing list