[Wine] coreldraw 9 almost loads hangs at self regestration

doug dmcgarrett at optonline.net
Tue Jan 17 17:49:08 CST 2012

On 01/16/2012 03:10 PM, zeeboos wrote:
> I am using wine 1.3.28 loaded from the Ubuntu software link (GUI) no terminal loading. I installed Ubuntu 64 bit on January 9 latest version. When I try to load Coreldraw 9 from the setup exe. file on the CD located in the DVD burner the program starts up fine and almost completely loads. (I used Wine to start the setup) Then it gets to self Registration and stops at c:/programs files/Corel/WT9Li.dll.  I tried winetricks and put a check mark in front of (MFC 40,   MFC 42   MSI, windows installer 2.0   and MSI Line services) They all say CHACHED under the status menu in winetricks now.  My Question is Does chached mean the process is done or is there something else I need to do to load these programs from winetricks. This is the first time I have used winetricks or tried loading a wine program.  So I am confused. I have only used linux a few days now so please keep that in mind when posting a reply.
A few days ago, I tried to install Office X3 or Office X4 (I have both) 
and I could not get either one of them to install.
If and when you or someone finds out how to do this, I'd appreciate 
hearing about it.  (I really only care about
WordPerfect and Quattro.  Draw would be icing on the cake for me.)  If 
it matters, I'm using pclos; its available version
of Wine is 1.3.28.


More information about the wine-users mailing list