[Wine] Wedisk: "ActiveX cannot be registered"

Pandorabox wineforum-user at winehq.org
Tue Jan 17 23:35:17 CST 2012


I am trying to install a Korean webhard system called "Wedisk" onto my Macbook through Wine. You may get the installer for free from this link: http://global.wedisk.co.kr/popup/activex_mainpop.jsp (The purple Ó is the installer for Windows XP)

Nevertheless, no matter how hard I tried to install this ActiveX component, it always failed, notifying "ActiveX cannot be registered." I have already installed Internet Explorer 7 through Winetricks, and all the other ActiveX components were installed successfully so far, and also operate without any difficulty on my IE 7. Only this one, Wedisk, is causing this strange problem.

I already tried registering the .ocx file (Wedisk.ocx) into the system32 folder in Wine C: Drive by myself, but it was all in vain. I borrowed my roommate's laptop (whose system is Windows XP) in order to extract the .ocx file, only to discover that it does not exist or is hidden somewhere. So I could not even find the file to register, let alone whether the manual registration would work.

I am currently so much confused and frustrated. I spent days and nights only to solve this problem, but everything went in vain. Would someone like to help me out please? Please.....

p.s : Sorry that it's a Korean program. So you won't really comprehend what it's saying clearly. Yet what's said in the last message during the installation is "ActiveX cannot be registered."

More information about the wine-users mailing list