[Wine] Current status of dotnet11 usability ?

Pavel Troller patrol at sinus.cz
Thu Jun 7 23:19:37 CDT 2012

  I have serious troubles to install dotnet 11, which I need to run a special
application, which cannot be run with mono.
  I've tried it using:
    - Current wine (git from last weekend, but tried also with several slightly
      older versions from 1.5 series
    - Latest winetricks (just downloaded from the SVN tree, but also tried with
      several slightly older versions available with wget)
    - Absolutely fresh wineprefix, just created, with "No" response issued to
      the Mono install request and "Yes" to the Gecko install request.
  As the first command, "winetricks dotnet11" was issued in this fresh
  The installation process started successfully, a license agreement window 
appeared and was positively acknowledged, and then a lot of messages has been
written to the terminal, mostly with the text: 
fixme:shell:URL_ParseUrl failed to parse L"System"
There were really thousands of these lines written.
  Then, a small window appeared telling me that:
Failed to load resources from resource file
Please check your Setup
  ... with "Ok" as the only choice. After clicking on it, a crash appeared in
the migpolwin binary. 
  After acknowledging the crash, a window appeared stating that the product was
successfully installed, but it's not true, it's unusable.
  What's wrong there ? In the AppDb, dotnet11 is mostly in the Gold status, but
with older wine versions.
  With regards,

More information about the wine-users mailing list