[Wine] Problems with wincfg

David Bailey wineforum-user at winehq.org
Mon Jun 18 07:54:21 CDT 2012

This is a long tale - most of which is probably not relevant.

1)       I installed wine on Fedora 17 and encountered a problem which turned out to be because wine now includes 64-bit EXE execution capabilities. I therefore deleted .wine, and set up a wineprefix restricted to 32 bits - as advised here. This worked nicely.

2)      At some point I accidentally ran wine as super user :(

3)      I wanted to add a drive to wine so I ran winecfg,  which gave the message  L"C:\\windows\\system32\\wineboot.exe" although the GUI then appeared.

4)     When I clicked on the Drives tab, I got the message: Failed to connect to the mount manager.

I tried deleting .wine, uninstalling wine and reinstalling, but I can't fix winecfg

Can anyone help me to get winecfg working, or maybe point out a file where the drive information is stored?

Also, if wine is not to be used as super user, why doesn't it check for that eventuality and stop with an error message before any damage is done?


More information about the wine-users mailing list