[Wine] Re: Winetricks fails to install dotnet35

dimesio wineforum-user at winehq.org
Fri Mar 2 11:25:18 CST 2012

ruinairas wrote:
> In Wine RC5, I've noticed that trying to install .net framework 3.5 the installer for 3.0 fails to work correctly and removes all installation files, then winetricks quits the process. dotnet35 is needed for the Sonic Generations config tool. It' worked previously and not now?

Report problems with winetricks to http://winetricks.org.

Alex_G wrote:
> Oops! Tried to make this again to new prefix. And recieved same mistake with installation roll back. Confused Wine 1.3.28

That version is old. Upgrade.

More information about the wine-users mailing list