[Wine] Re: Missing .DLL

CallmeJeff wineforum-user at winehq.org
Fri Mar 2 12:36:59 CST 2012

What I am trying to do is run code for a .exe i found online of a DIY laser range finder using a webcam and a laser pointer, which i need to run in linux for a robot i'm creating for my senior design project, since we do not have the budget for a legitimate laser range finder.

First thing i tried was copying the DLL files to system32 which gave me the same error so i tried winetricks vcrun6 which then gave me

Executing load_vcrun6
Executing cabextract -q /home/ashley/.cache/winetricks/vcrun6/vcreditst.exe -d /home/ashley/.wine/dosdevices/c:/windows/system32 -F mfc42*.dll
Using native,builtin override for following DLLs: msvcrt
Executing winetricks_early_wine regedit C:\windows\Temp\_vcrun6\override-dll.reg

I then tried regsvr32 vportal2 which gave me
Failed to load DLL vportal2

I would really appreciate continued support, this is very important to me. Thank you!

More information about the wine-users mailing list