[Wine] Re: .NET with 64 bit?

dimesio wineforum-user at winehq.org
Sat Mar 3 19:50:43 CST 2012

Alan Aversa wrote:
> I am trying to install .NET 3.5 with winetricks on a 64 bit compilation of WINE, but why does winetricks have to download .NET 2.0 first, which doesn't run on 64 bit systems? Is there a way around this? Thanks

Because .NET 3.5 won't install in Wine unless .NET 2.0 is installed first, and yes, it will only work in a 32 bit wineprefix.

More information about the wine-users mailing list