[Wine] Running Vampire the Masquerade - Bloodlines graphic bug

James McKenzie jjmckenzie51 at gmail.com
Mon Mar 5 09:42:10 CST 2012

On Sun, Mar 4, 2012 at 5:18 PM, doh123 <wineforum-user at winehq.org> wrote:
> Although its not a Wineskin issue, they won't support you here at all.  I know you posted this over on the Wineskin
> forum as well, but there is little I can do over there for game specific problems.  If you reproduce the problem using
> normal Wine and XQuartz, then they'll help here.  Being the Wineskin uses stock Wine its actually possible to run
> it command line right from Wineskin and its normal Wine usage, but you have to change around your path and
> stuff... I don't know why that wouldn't be supported though.  I'm thinking of putting together a HOWTO on the FAQ
> on how to run the Wine build command line under XQuartz for testing and maybe that will be accepted here since
> its stock unmodified Wine already anyways.

That would be a great idea.  If it is just stock Wine 'under the hood'
then there should be no heartburn accepting bug reports related to
non-functioning of Wine.

However, we still would like the reports to be filtered before users
come here for assistance.

And there is a script for building Wine (I use it) produced by Ryan.
It does NOT modify Wine's code and just pulls in all of the
dependencies.  Much faster than using MacPorts or Fink.  I have setup
a build environment for code testing and release testing (separate but
equal stuff) and have to get back to using it during the RC runs.


More information about the wine-users mailing list