[Wine] World of Warcraft launcher application.

chelseafcfa wineforum-user at winehq.org
Mon Mar 5 11:44:40 CST 2012

Hello Community,
I have WoW running no problem in win on ubuntu 11.1. the game runs great but the launcher is unable to update I'm actually surprised it can get online to show me the news for WoW. I wonder if it has anything to do with how I am running it. Since I do not have the disks or anything like that to install from I tried to use the blizzard DLer but it has the same problem that the launcher has and it seems to be permissions based it can not create the folder for it though I have tried and set the launcher file permission to allow for read and right and I have tried to run Wine as root to see if it was a permissions issue with it still no luck. So I just copied my WoW folder from my windows machine over and run the launcher.exe in wine and it works. So back to the problem at hand running the launcher from those copied folders will not allow it to update is this just a problem that I will have to deal with or can it be fixed.

More information about the wine-users mailing list