[Wine] Running OLLLD game with Wine in Mac

adrian1027 wineforum-user at winehq.org
Fri Mar 9 23:21:01 CST 2012

Recently, I am interested to install a very old game that i played in my childhood!  I got the disk and stuff, but then i wanted to use my mac to run it! Therefore, I tried to use wine to do the job! When i try to install the game, A window pops up from X11 and said the following: You need to upgrade your version of Microsoft Windows.  Microsoft Kids programs require Microsoft Windows version 3.1 or higher to run.

Please tell me what should I do to resolve this problem!! Many Thankss!!!!

More information about the wine-users mailing list